Hilfe! Alarmsignal beim Starten ...

Dieses Thema im Forum "Technik / Studio" wurde erstellt von wer.n wilke, 23. Februar 2018.

  1. wer.n wilke

    wer.n wilke wer.n the voice

    Zur Sprechprobe
    Beiträge:
    2.007
    Liebes Schwarmhirn:

    ... jetzt gibt mein Rechner (DELL OPTIPLEX 780 - win 10) beim Start so ein nerviges Alarmsignal von sich:
     

    Computer hab ich schonmal zurück gesetzt - aber nix: das kommt wieder beim Hochfahren, lässt sich aber mit F8 ausschalten und der PC fährt "normal" hoch.

    Wattn datn fürn Schei???

    Alle entspr. Foren durch - aber viel komplicatet.

    Danke! (und keine Kommentare bitte zu ... Ihr wisst schon...)

    LG wer.n
     
  2. Ani

    Ani Die Frau im Schrank :D

    Zur Sprechprobe
    Beiträge:
    856
    Hilfreich wäre eventuell noch, ob das Geräusch permanent bleibt oder nur einmal zum Start oder sich wiederholt? Auf den ersten Hinhörer fand ich gerade, klang es gar nicht wie ein richtiges 'Alarmgeräusch'.
     
    Nonowe gefällt das.
  3. Gabriel

    Gabriel Schnitter (Sony Vegas PRO 13)

    Zur Sprechprobe
    Beiträge:
    1.795
    Zuletzt bearbeitet: 23. Februar 2018
    Nonowe gefällt das.
  4. Nonowe

    Nonowe Super-Hoertalker

    Zur Sprechprobe
    Beiträge:
    253
    Oha! Ich bin überhaupt kein Experte, aber ich hatte mal etwas Ähnliches mit einem Laptop, bei dem sich die y-Taste immer verklemmt hat - und die shift-Taste glaube ich (in der Textverarbeitung war das kein Vorteil, dass es immer "yyyy" hagelte, wenn ich mal die shift Taste gedrückt habe --> Myyyyist!). Jedenfalls musste ich zum Starten Glück haben, dass sie gerade nicht verklemmt war, oder den Rechner schnell wieder ausschalten und ein paar mal auf y drücken, sodass sich das Ding wieder gelöst hat... manchmal ging's gleich, manchmal erst nach einigen Versuchen. Keine Ahnung, ob dich das auf eine Spur bringt? :)
     
  5. Gabriel

    Gabriel Schnitter (Sony Vegas PRO 13)

    Zur Sprechprobe
    Beiträge:
    1.795
    Ferner heißt es dort:

     
  6. Heiko-1970

    Heiko-1970 Hörspielfan

    Beiträge:
    410
    Auf die Grafikkarte hätte ich jetzt auch erstmal getippt.
     
  7. benkuly

    benkuly <nobody></nobody>

    Zur Sprechprobe
    Beiträge:
    812
    Naja das von Werner erwähnte Modell hat keine externe Grafikkarte.
     
  8. SeGreeeen

    SeGreeeen Meet'n'Greet'er

    Zur Sprechprobe
    Beiträge:
    753
    Hätte aber eingebaut werden können, nachträglich...
     
  9. Heiko-1970

    Heiko-1970 Hörspielfan

    Beiträge:
    410
    Ich hatte so einen Ton auch mal bei einem Laptop, der immer eingefroren ist, weil die Prozessorkühlung nicht mehr ging.
     
  10. Fiolito

    Fiolito Der, der sich gerne verstellt

    Zur Sprechprobe
    Beiträge:
    145
  11. Lupin Wolf

    Lupin Wolf Klaus S. Bau auf Stelle

    Beiträge:
    3.558
    Ach du liebes Loottchen, was für eine Bande mit gefährlichem Halbwissen die Nichtsahnende User mit "Wild herum raten" in die Irre führen...

    OK, Ferndiagnose ist nicht einfach. Da liegt man auch mal falsch. Aber was ihr macht ist Tippen und Rätselraten, keine Fehlerdiagnose.

    BIOS Beep, Post und Optical Codes (ich meine diese Dell Serie hatte da ein paar LEDs irdendwo am Gehäuse, die mit Blink und Farbcodes arbeiten...) könnt ihr getrost ausschließen. Sobald davon was auftaucht, bleibt der Rechner an der Stelle hängen und nix bootet mehr, auch nicht wenn man F8 drückt. Das einzige was dann bleibt: Code merken, Rechner vom Netz nehmen und die Hardware reparieren, die damit angezeigt wird - PUNKT

    Ani liegt da richtig: Das Ton-Stakato in Post 1 ist kein Beep-Code, leider auch nicht ein typischer Keyboard Puffer Überlauf. Aber etwas anders gedacht könnte es etwas ähnliches sein (dazu gleich). Was ich mich aber gerade frage: kommt das aus dem Rechner-Gehäuse oder aus den Lautsprechern (klingt für mich eher nach Lautsprecher...aber wer weiß)?

    Eine wichtige Frage an Werner: WAS hast du gemacht oder eventuell am Rechner und System verändert, bevor es zu diesem merkwürdigem Verhalten kam? (Nur für den Fall das das evt. auch damit zu tun haben könnte. Auch sowas führt bei Fehleranalysen zu ganz anderen Dingen. Treiberupdates, Systemupdates, neue Software, neue Hardware etc. pp.).

    F8 und Windows - ihr wißt schon das man damit Windows in den Abgesicherten Modus schickt zum hoch fahren, oder? Das bedeutet, das da irgendetwas beim Booten das Betriebssystem selbst stört oder quer liegt. Ja, HArdwarefehler die an dem BIOS vorbei rauschen tauchenh erst hier auf. Aber keiner von Euch Spezialisten kommt auf die Idee, Werner dann mal in die Systemsteuerung, speziell Hardware, schauen zu lassen! Wenn da irgendwas quer liegt, wird einen das via "Gelbes Dreieck mit Ausrufungszeichen" oft angezeigt (OK, es gibt auch Fehler die auch da nicht registriert werden aber immer noch stören).

    Kommen wir zum Boot- und Hardwareverhalten von Windows. Was hängt beim Systemstart noch an dem Rechner via USB oder Firewire? DAS ganze Zeug mal abziehen (bis auf Maus und Tastatur, das scheint zu laufen) und den Rechner einmal hoch fahren. Wie verhält er sich dann?
    Möglich das da was quer liegt (hier kommt der Quergedanke von dem Keyboard Pufferüberlauf - Nanowe bringt einen da zumindest in eine mögliche Richtung, auch wenn es so nicht das Keyboard ist). Ob es an der angeschlossenen Hardware, den USB Kabeln, Anschlüssen oder den Treibern/Demons liegt läßt sich zwar niiht gleich sagen - aber immerhin auch als mögliche Fehlerquelle einkreisen. Denn wenn das Betriebssystem erst einmal zig Versuche unternimmt, umsonst nicht ansprechbare Hardware anzusprechen via USB kommt es zu lustigen Fehlern.
    Sollte das System ohne das normal hoch fahren, dann Stück für Stück jedes externe Gerät anschließen und die Reaktion des Betriebssystems und dessen Funktion prüfen - bis man den Querschläger entlarvt hat (sollte man im F8 Bootmodus via Gerätemanager vorher nichts gefunden haben).

    RAM Fehler (Latenzunterschiede bei mehreren RAM Riegeln werden vom BIOS schon mal übersehen - aber das schließ ich auch mal aus. Das würde lustige Darstellungs und Verhaltensfehler im laufenden Betrieb bedeuten).

    Grafikkarte? Wäre zwar möglich, aber welche Fehler schleichen sich da am BIOS vorbei? Treiberfehler - Windows zerschießt sich manchmal gern selbst in der Registry. Wäre ein erster Versuch den Treiber zu entfernen und nach einem reboot neu aufzuspielen, bevor man die Hardware tauscht. Wenn ich noch mehr aufliste verfalle ich in Spekulationen was sein und nicht sein kann. Probier dich erst einmal mit den einfachen Kniffen durch, bevor wir dich an der inneren Hardware herum fummeln lassen. Alles Schritt für Schritt :)
     
    Yüksel, Telliminator, benkuly und 2 anderen gefällt das.
  12. Gabriel

    Gabriel Schnitter (Sony Vegas PRO 13)

    Zur Sprechprobe
    Beiträge:
    1.795
    :D wir versuchen nur zu helfen Herr Kommissar.
     
    SeGreeeen gefällt das.
  13. Telliminator

    Telliminator Sample-Collector

    Zur Sprechprobe
    Beiträge:
    805
    Ich hätte ja mal gesagt, nicht mit dem Kopf auf der Tastatur schlagen :D
     
    Lupin Wolf gefällt das.
  14. Lupin Wolf

    Lupin Wolf Klaus S. Bau auf Stelle

    Beiträge:
    3.558
    Dagegen sag ich ja auch nichts. Auch wenn es andere nicht besser wissen, das ist schon ok.
    Aber das selbst studierte IT'ler hier und da die Grundkenntnisse vergessen zu haben scheinen (und ich fasse diese Aussage jetzt in diesem Thread für ein paar der Threads mit zusammen, die in de letzten Tagen so ausufern) - das fixt mich langsam doch etwas an. :)

    Also dann eben umgekehrt: Tastatur gegen Kopf schlagen :D
     
    petermax1 gefällt das.
  15. wer.n wilke

    wer.n wilke wer.n the voice

    Zur Sprechprobe
    Beiträge:
    2.007
    Ja, erstmal danke, Klaus, für Deine ausführliche Hilfsbereitschaft! :)

    Der Ton kommt eindeutig aus dem Tower.

    Nyscht! Jedenfalls nichts Beabsichtigtes. Der Rechner startete nur immer wieder neu, wenn ich ihn auf Standby schlafen schicken wollte. Dann: aus und ein - und da kam das Gepiepe, gleich mit dem Dell Startbildschirm. "F8" war nur so ne Idee - und das Ding führ dann ordentlich hoch. Aber da war noch was: Die Startanzeige und Taskleiste gingen nicht mehr auf. Dann: alle Geräte entfernt, einschl. Lan.

    Keine Warnungen zu sehn - hab dann schließlich (über Wiederherstellen) das Betriebssystem neu auf gesetzt = Tabula Rasa. Aber wie gehabt: Pipipipi ppp etc -> F8. Fährt er wieder hoch, wie als wenn nix gewesen wär. :confused:
    Dell Support Assi drauf geschnallt -> ausführlicher Hardware-Scan (40 min) = "Bestanden" ??? Tja ...
    Hab ne Reboot cd erstellt, evtl noch mal das ganze Betreibssystem neu aufsetzen? Da wirds mir schwindlich. :eek:

    Nun habe ich zwar ne 2. Mashine (win7) und die läuft 1a - nur ist die halt eher fürs recording gedacht ... :confused: