Störgeräusch alle x Sekunden

Comewhatmay

Well-known member
Sprechprobe
Link
Moin zusammen,

habe seit Kurzem sporadisch in den Aufnahmen alle paar Sekunden so ein komisches Knacken.
Habe jetzt ein neues Interface getestet, weil ich dachte dieses sei das Problem. Nun stelle ich fest, dass es scheinbar vom Mikrofon (MKH 416) oder vom XLR Kabel kommen müsste.

Hat jemand vllt. noch eine andere Idee, bevor ich weiter auf die Suche gehe? Neues Kabel habe ich gerade bestellt :) .

Hier mal ein Beispiel (hab es lauter gedreht):  

Wenn ich dann das Interface ausschalte und einschalte oder das Kabel raus/rein, dann geht es irgendwann weg.

VG! :)
 

Telliminator

Sample-Collector
Sprechprobe
Link
Es tritt tatsächlich ca. alle 2,5 Sekunden auf und hört sich so an als würde jemand auf die Mikrofonkapsel klopfen.
Welches Audiointerface wird benutzt?
 

Comewhatmay

Well-known member
Sprechprobe
Link
@Telliminator
Sowohl Steinberg UR44 als auch beim Universal Audio Apollo Solo USB.
Das Geräusch klingt am Monitor aber wesentlich höher und nicht wie ein Klopfen sondern eher wie ein Fiepen bzw. elektr. Störung oder so...
 

Telliminator

Sample-Collector
Sprechprobe
Link
Tritt das Problem auch auf, wenn kein Mikrofon angeschlossen ist und eine Aufnahme gestartet wird?

Ich hab so eine Idee, entweder Rechner oder tatsächlich das Mikrofon als Ursache.
Steht ein Ausweichrechner oder anderes Mikrofon zur Verfügung? Dann könnte man halbwegs gut die Ursache ausschließen bzw. identifizieren.
 

Comewhatmay

Well-known member
Sprechprobe
Link
Tritt das Problem auch auf, wenn kein Mikrofon angeschlossen ist und eine Aufnahme gestartet wird?

Ich hab so eine Idee, entweder Rechner oder tatsächlich das Mikrofon als Ursache.
Steht ein Ausweichrechner oder anderes Mikrofon zur Verfügung? Dann könnte man halbwegs gut die Ursache ausschließen bzw. identifizieren.
Das Problem tritt nur auf mit angeschlossenem Mikrofon. Also tippe ich auf Kabelkontakt oder Mikrofon.
 

WolfsOhr

Mario Wolf
Sprechprobe
Link
Ds Einfachste ist ja das Kabel zu tauschen. Bleibt der Fehler bestehen: Anruf bei Sennheiser (wenn außerhalb der Garantie) und ggf. einschicken.
So einen Fehler kenne ich leider nicht.
 

Comewhatmay

Well-known member
Sprechprobe
Link
Ich fürchte es ist das Mikrofon selbst und zwar vermutlich der Kondensator, weil das so regelmäßig auftritt.
Er lädt sich auf und gibt seinen Energie impulsartig wieder ab und das alle 2,5 Sekunden.

Wo kann ich das da sehen? :) Bzw. worauf referenzierst du ?

Edit: Jetzt ist das Störgeräusch gerade komplett weg und ich kann es nicht nachstellen, dass es wieder kommt...morgen ist es vermutlich sporadisch wieder da..
 

Telliminator

Sample-Collector
Sprechprobe
Link
@Comewhatmay - Ich Referiere das auf gar nix, sondern leite das für mich nur aus dem Fehler ab, dass alle paar Sekunden ein Störsignal kommt.

Das PDF ist ein Schaltbild vom MKH415, es soll nur als Hilfe dienen. Auf dem Blatt 4 hast Du eine Übersicht, welche elektronischen Bauteile wo im Mikrofon angeordnet sind. Leider hab ich kein PDF vom MKH416 finden können, die Mikrofone sind aber baulich sehr ähnlich aufgebaut. Wenn Du Dich mit Elektronik auskennst und Dich da ran traust, hast Du mit der PDF zumindest mal einen halbwegs brauchbaren Anhaltspunkt wo was zu finden ist. Vielleicht hilft es Dir bei der Fehlersuche weiter.
 

Comewhatmay

Well-known member
Sprechprobe
Link
@Comewhatmay - Ich Referiere das auf gar nix, sondern leite das für mich nur aus dem Fehler ab, dass alle paar Sekunden ein Störsignal kommt.

Das PDF ist ein Schaltbild vom MKH415, es soll nur als Hilfe dienen. Auf dem Blatt 4 hast Du eine Übersicht, welche elektronischen Bauteile wo im Mikrofon angeordnet sind. Leider hab ich kein PDF vom MKH416 finden können, die Mikrofone sind aber baulich sehr ähnlich aufgebaut. Wenn Du Dich mit Elektronik auskennst und Dich da ran traust, hast Du mit der PDF zumindest mal einen halbwegs brauchbaren Anhaltspunkt wo was zu finden ist. Vielleicht hilft es Dir bei der Fehlersuche weiter.
Ah ok verstehe. Ich warte jetzt erstmal auf neue Kabel und zur Not schicke ich es dann zu Thomann, habe noch Garantie drauf. :)
 

WolfsOhr

Mario Wolf
Sprechprobe
Link
Ja, Kondensator am mir auch gleich in den Sinn. Und bestens, mit Garantie bist du dann ja auf der sicheren Seite. (y)
Berichte auf jeden Fall, wie es ausgeht.
 

Super8

Fröhlicher Pessimist
Sprechprobe
Link
Ich hatte mal Geräusch-Probleme mit einem Steinberg, allerdings war es ein UR12....(Prügel half und Neustart auch😬)
 

Spirit328

Dem Raumhall sein Tod!
Teammitglied
Versuchen wir es doch mal mit dem Ausschlußverfahren.

Also alles wie gewohnt verkabeln. Tritt das Geräusch noch auf? Ja! Es geht weiter, Nein :D
Nun Gain zudrehen und das MKH 416 abstecken. Gain wieder voll aufdrehen! Ist das Geräusch noch da?
Ja! Weiter suchen - Nein! Das MKH 416 hat einen elektronischen Defekt und muß zum Service. Wenn Du nicht sehr (!) genau weißt wie man das MKH sachgerecht aufschraubt und wo beim Ossi das gefährliche Ende ist, solltest Du es zum Service bringen.
Das Geräusch ist also immer noch vorhanden. Dann das Kabel aus dem Interface rausziehen.
Ist das Geräusch noch da? Ja. Das Interface ist defekt und wir müssen das noch weiter untersuchen.
Nein. Das Kabel ist defekt. Nimm ein anderes und mach alles umgekehrt. Ist das Geräusch dann weg, war es das Kabel. Markier es als defekt und lass es reparieren.
Wenn Du der Ansicht bist, daß das Interface defekt ist, dann nimm es jetzt mal in ein möglichst weit entferntes Zimmer, besser noch eine andere Wohnung. Wenn dort das Geräusch auch noch zu hören ist, ist das Interface defekt und muß zum Service. Ist das Geräusch weg, gibt es in Deiner Umgebung / Wohnung etwas was Spannungsspitzen verursacht. Könnte ein defektes Gerät sein z.B.:Kühlschrank!
Zur Sicherheit würde ich dieselbe Prozedur mit dem anderen Interface noch mal wieder holen.

Doch so wie sich das Geräusch für mich anhört, würde ich auf einen defekten Elektrolyt-Kondensator in der Elektronik des MKHs tippen. Es ist ein kurzer, hoher Impuls der recht schnell aber nicht zu schnell abfällt Das könnte eine Entladung eines Elkos sein. Da die im Mikrofon verwendeten Elkos keine große Kapazität haben, würde das zusammenpassen. Im MKH 415 gibt es laut Schaltplan mehrere solcher Elkos. Da in einem Mikrofon nur wenig Platz ist, dürften es Tantal Elkos sein. Die haben eine nicht unwesentliche Ausfallquote.

Wenn es nur ein (oder gar mehrere) Elkos sind, dann sind die Kosten für die Ersatzteile verschwindend gering (<< 1 €). Dafür schlägt der Arbeitslohn zu Buche.

Doch ein MKH 416 ist das allemal wert.

Und der Service beim Thomann kümmert sich auch um Geräte, die aus der Garantie raus sind. Sie verlangen dann wie alle anderen Anbieter auch (!) einen gerechten Lohn für ihre Arbeit. In der Garantiephase geht halt nur die Rechnung an Sennheiser und nicht an Dich.
Aber wenn Du noch Garantie hast, ist doch alles geschmeidig.
Dann kannst Du nach der Prozedur das MKH 416 einschicken und auf Besserung warten.

Viele Grüße und bleib gesund
 

Comewhatmay

Well-known member
Sprechprobe
Link
Versuchen wir es doch mal mit dem Ausschlußverfahren.

Also alles wie gewohnt verkabeln. Tritt das Geräusch noch auf? Ja! Es geht weiter, Nein :D
Nun Gain zudrehen und das MKH 416 abstecken. Gain wieder voll aufdrehen! Ist das Geräusch noch da?
Ja! Weiter suchen - Nein! Das MKH 416 hat einen elektronischen Defekt und muß zum Service. Wenn Du nicht sehr (!) genau weißt wie man das MKH sachgerecht aufschraubt und wo beim Ossi das gefährliche Ende ist, solltest Du es zum Service bringen.
Das Geräusch ist also immer noch vorhanden. Dann das Kabel aus dem Interface rausziehen.
Ist das Geräusch noch da? Ja. Das Interface ist defekt und wir müssen das noch weiter untersuchen.
Nein. Das Kabel ist defekt. Nimm ein anderes und mach alles umgekehrt. Ist das Geräusch dann weg, war es das Kabel. Markier es als defekt und lass es reparieren.
Wenn Du der Ansicht bist, daß das Interface defekt ist, dann nimm es jetzt mal in ein möglichst weit entferntes Zimmer, besser noch eine andere Wohnung. Wenn dort das Geräusch auch noch zu hören ist, ist das Interface defekt und muß zum Service. Ist das Geräusch weg, gibt es in Deiner Umgebung / Wohnung etwas was Spannungsspitzen verursacht. Könnte ein defektes Gerät sein z.B.:Kühlschrank!
Zur Sicherheit würde ich dieselbe Prozedur mit dem anderen Interface noch mal wieder holen.

Doch so wie sich das Geräusch für mich anhört, würde ich auf einen defekten Elektrolyt-Kondensator in der Elektronik des MKHs tippen. Es ist ein kurzer, hoher Impuls der recht schnell aber nicht zu schnell abfällt Das könnte eine Entladung eines Elkos sein. Da die im Mikrofon verwendeten Elkos keine große Kapazität haben, würde das zusammenpassen. Im MKH 415 gibt es laut Schaltplan mehrere solcher Elkos. Da in einem Mikrofon nur wenig Platz ist, dürften es Tantal Elkos sein. Die haben eine nicht unwesentliche Ausfallquote.

Wenn es nur ein (oder gar mehrere) Elkos sind, dann sind die Kosten für die Ersatzteile verschwindend gering (<< 1 €). Dafür schlägt der Arbeitslohn zu Buche.

Doch ein MKH 416 ist das allemal wert.

Und der Service beim Thomann kümmert sich auch um Geräte, die aus der Garantie raus sind. Sie verlangen dann wie alle anderen Anbieter auch (!) einen gerechten Lohn für ihre Arbeit. In der Garantiephase geht halt nur die Rechnung an Sennheiser und nicht an Dich.
Aber wenn Du noch Garantie hast, ist doch alles geschmeidig.
Dann kannst Du nach der Prozedur das MKH 416 einschicken und auf Besserung warten.

Viele Grüße und bleib gesund
Danke für die ausführlichen Ratschläge! :)
Heute kommt ein neues XLR Kabel - dann weiß ich, ob es am Kabel oder am Mikrofon liegt.

Ich werde berichten, sobald ich mehr weiß!

LG
 

Comewhatmay

Well-known member
Sprechprobe
Link
Aktueller Status:
Neues XLR Kabel dran - Problem bisher nicht aufgetreten.

Behalte es im Blick und melde mich nochmal, sollte es erneut auftreten. :)
 

Spirit328

Dem Raumhall sein Tod!
Teammitglied
Das freut mich für Dich!

Kommt der Fehler denn wieder, wenn Du das "alte"Kabel wieder ansteckst?
Wenn nicht, ist es nicht ganz sicher, daß es das Kabel war. Was mich stutzig macht ist die (annähernde) Regelmäßigkeit. Das Kabel wird wohl kaum über einen längeren Zeitraum mit derselben Amplitude geschwungen haben.

Also! Normaler Setup mit neuem Kabel. Testaufnahme.
Dann nur das Kabel tauschen und über eine längere Zeit lauschen.
Kommt der Fehler wieder, ist es sicher, daß es das Kabel war, wenn er sofort wieder nachhaltig verschwindet, wenn Du das neue Kabel verwendest.
Ansonsten ist die Suche noch nicht beendet, bzw. ist nicht ganz sicher gestellt, daß das Problem nicht doch wieder kommt.

Aber ich halte Dir alle 7 Daumen, daß es das Kabel war.

Viele Grüße und bleib gesund
 

About

Werde Teil einer freien Hörspielproduktion. Egal, ob Sprecher, Autor, Cutter, ob Einsteiger oder Profi - hier, kann jeder mitmachen oder sein eigenes Projekt starten.

Support

Die Onlineprojekte Hoerspielprojekt.de und Hoertalk.de können mit einer freiwilligen Spende unterstützt werden, dies hilft anfallende Kosten zu decken und die Projekte am Leben zu erhalten. Hier unterstützen

Social Media

Facebook Twitter Youtube
Oben