REAPER 4

GO TO ADMIN PANEL > ADD-ONS AND INSTALL ABSTRACT SIDEBAR TO SEE FORUMS AND SIDEBAR

Felsen

Frank Schmidt
AW: Multi-track Hörspiele mit REAPER 4

Auf einem anderen Player läuft es auch nicht immer flüssig.
Die Dateien liegen im WAV-Format vor. Habe dann Regionen erstellt und nach mp3 rendern lassen.
"Autoeditor konkatenieren"? ..... Äh, bitte mal für einfache Gemüter.
 

jam

Absolut
Sprechprobe
Link
AW: Multi-track Hörspiele mit REAPER 4

Äh, sorry, der Programmierer in mir...:)

Ich meinte nur hintereinanderhängen. Damit sollte man im Audioprogramm eigentlich sehen können, ob die Dateien so gespeichert wurden, hoffe ich.

Ich schaue bei mir auch noch mal rein, ob ich was finde. Bisher habe ich nur in Zusammenhang mit CD-Projekten konfigurierbare Intervalle gefunden.

EDIT: Ich mache gleich nochmal einen Testrender, aber noch eine Frage: ist der Audiotreiber vor dem Start des Renderns aktiv? (mindestens einer der Tracks auf "armed") Habe schon Effekte gehabt, daß bei ausgeschaltetem Audiotreiber am Anfang einer gerenderten Datei alte Daten aus dem Audiopuffer, die da nicht hingehörten, zu hören waren. Dafür müßte ich allerdings hören, wie die Hüpfer klingen: Audiosegmente, die zu einer anderen Stelle zu gehören scheinen?

EDIT2: Ah, interessant, ich kann das Problem reproduzieren, wenn ich die Regions in einem Rutsch rendern lassen. Wenn ich das über Selection rendere, scheint das Problem nicht aufzutreten, zumindest ist die Stelle bei mir heil, die vorher kaputt war. Und es sind immer die selben Stellen. Es scheinen also bestimmte Konstellationen für den Effekt zu sorgen... hmmm <nasereib>...
 
Zuletzt bearbeitet:

jam

Absolut
Sprechprobe
Link
AW: Multi-track Hörspiele mit REAPER 4

Ich probiere gerade mal, ob man mit Online-Render einen Workaround hinbekommt. Dauert aber halt Echtzeit...

EDIT: Hmpf, leider auch nicht erfolgreich. Die einzige Methode, die bisher ging, war, die Zeitlinie auf die Region zu beschränken (Doppelklick zwischen zwei Marker auf der Zeitlinie) und dann die Time Selection zu rendern. Ist ziemlich viel Geklicke, wenn man so 80 Szenen hätte...

EDIT2: Die einzige Multitrack-Funktion, die ich bei Reaper bisher genutzt habe, war, ein CD-Projekt zu erzeugen, wobei jeder Marker einen neuen Track beginnt. Damit ist es schön, wie es sein soll bei den Übergängen, aber leider bekommt man ein CD-ISO raus, das man auf CD brennen kann, ist aber eben ein wenig unpraktisch, daraus wieder Tracks zu gewinnen, obwohl es schon geht - aber nicht so einfach. Hmpf...
 
Zuletzt bearbeitet:

jam

Absolut
Sprechprobe
Link
AW: Multi-track Hörspiele mit REAPER 4

Hallo Felsen,

Na, da habe ich doch glatt einen Workaround gefunden:
+Lade aus dem Netz die SWS Extensions für Reaper in der Version 2.4.0.3 (http://sws.mj-s.com/)
+Installiere die Extensions
+Gehe in dein Projekt mit den definierten Regions
+Wähle im Render-Menü das Zielformat für das Rendering, also z.B. mp3 -> "Save Settings and Close"
+Gehe in das Menü "Extensions/Autorender/Batch Render Regions

Du mußt vermutlich noch einen Ausgabepfad definieren, aber dann geht's los.:)

Die Standardfunktion zum Rendern von Regionen hat anscheinend ein Problem mit dem Audiopuffer, weshalb sich da noch Reste befinden, wenn die nächste Region gerendert werden soll. Meine "Recherchen" haben ergeben, daß bei der Render-Queue dieses Problem nicht auftritt. Das Gleiche haben wohl auch die Entwickler der SWS-Extensions gemerkt und daher programmatisch das Füllen der Render-Queue simuliert. Und zumindest bei mir traten diese Artefakte am Anfang einer Audiodatei nicht mehr auf.

Würde mich interessieren, ob es auf diese Weise bei dir auch funktioniert.

Es soll auch irgendwo eine Funktion zum Taggen zu finden sein, das habe ich aber noch nicht probiert.

Liebe Grüße!
 
Zuletzt bearbeitet:

Felsen

Frank Schmidt
AW: Multi-track Hörspiele mit REAPER 4

Jam -

1. Danke schon mal für deine Mühen. Echt cool.
2. Irgendwas mache ich falsch: Beim letzten Schritt "Batch Render Regions" bekomme ich immer diese Fehlermeldung " Autorender-Error. Couldn´t get render extensions. Manually render a Dummy file with the desired settings and run again" Was muss ich genau tun?
3. Sorry, wenn ich etwas schwerfällig bin :-(
 

jam

Absolut
Sprechprobe
Link
AW: Multi-track Hörspiele mit REAPER 4

Hm, klingt so, als solltest du einmal einen normalen Render starten, vielleicht von einer beliebigen Region oder so. Ich versuche das parallel nachzustellen.

EDIT: Welche Reaper-Version benutzt du denn? (Aktuell ist 4.591) Es gibt Hinweise darauf, daß ältere Versionen diesen Fehler hervorrufen können.
 
Zuletzt bearbeitet:

Felsen

Frank Schmidt
AW: Multi-track Hörspiele mit REAPER 4

Normales Rendern habe ich gemacht. Danach immer noch die Fehler-Meldung.
Ich hab die Version 4.591.
 

jam

Absolut
Sprechprobe
Link
AW: Multi-track Hörspiele mit REAPER 4

Das ist wirklich sonderbar! Ich versuche, es zu reproduzieren, aber es gelingt mir nicht. Hast du in "Extensions/About SWS Extensions" überprüft, daß du auch wirklich die Version 2.4.0 Build #3 hast?

Ansonsten könntest du auch noch einmal mit einem neuen Projekt und zwei Regionen testen, ob die Funktion prinzipiell funktioniert? Benutzt du beim Rendering irgendwelche Wildcards aus dem Wildcards-Menü für den Dateinamen (habe ich bei mir jetzt nicht, nur ein ganz normaler Dateiname)?

Sorry, daß ich ein wenig im Wald stehe, aber vielleicht müssen wir auch Parameter vergleichen:(
 

Felsen

Frank Schmidt
AW: Multi-track Hörspiele mit REAPER 4

Ja, die Version habe ich.
Probiere ein anderes File aus.
Ja, habe immer $regionnummber-$region genutzt.

EDIT:
Die Platzhalter waren schuld ... Es läuft :wink:
 
Zuletzt bearbeitet:

jam

Absolut
Sprechprobe
Link
AW: Multi-track Hörspiele mit REAPER 4

Ui, Reaper 4.6 ist draußen! Gleich mal installieren...:)
 

Vetter Balin

Martin Beyerling
AW: Multi-track Hörspiele mit REAPER 4

Seit dem letzten Update (kann aber auch schon länger sein) kann ich unter "Hinzufügen" und "Mediendatei" nur noch Videoformate auswählen. Ich kann mich aber noch ziemlich sicher erinnern, dass man dort auch wav, mp3, flac und so weiter importieren konnte. Mit der Funktionalität oder dem Codec scheint es nichts zu tun zu haben, denn per Drag and Drop kann ich nach wie vor Audio-Dateien importieren, nur eben nicht übers Menü.

Mach ich was falsch oder handelt es sich um einen Bug?

Ich sollte noch erwähnen, dass ich Reaper über WINE betreibe. Aber ob das nun der Grund ist, zuvor funktionierte es ja. Die Neu-Installation mitsamt komplettem WINE-Reset habe ich schon versucht. Bin echt am Grübeln, wo der Fehler liegen könnte. Die Einstellungen habe ich schon allesamt durchforstet.

Gibt es hier noch jemand, der Reaper über Linux und somit WINE betreibt? Damit könnte ich diese Fehlerquelle schon mal ausschließen.
 

Bazeley

Hoertalker
Sprechprobe
Link
AW: Multi-track Hörspiele mit REAPER 4

Ich nutze kein WINE und muss leider sagen, dass ich immer noch keine Zeit hatte um mich mal länger mit Reaper zu beschäftigen. :-( Daher kann ich Dir leider auch keinen Tipp geben woran es liegen könnte. Ich habe Version 4.611 und bei mir klappt es.

Aber kennst Du schon den Medien Explorer in Reaper?
Du erreichst ihn über ANSICHT > MEDIEN EXPLORER.
Der erfüllt eigentlich das gleiche und Du kannst die Dateien sogar vorhören. Vielleicht bekommst Du ja über den die WAV-Dateien. Bei mir klappt es jedenfalls.
 

About

Werde Teil einer freien Hörspielproduktion. Egal, ob Sprecher, Autor, Cutter, ob Einsteiger oder Profi - hier, kann jeder mitmachen oder sein eigenes Projekt starten.

Support

Die Onlineprojekte Hoerspielprojekt.de und Hoertalk.de können mit einer freiwilligen Spende unterstützt werden, dies hilft anfallende Kosten zu decken und die Projekte am Leben zu erhalten. Hier unterstützen

Social Media

Facebook Twitter Youtube
Oben