Kopfhörer-Störgeräusche

GO TO ADMIN PANEL > ADD-ONS AND INSTALL ABSTRACT SIDEBAR TO SEE FORUMS AND SIDEBAR

Dagmar

I'm not weird, I'm gifted
Sprechprobe
Link
Vielleicht hat einer von euch Technik-Verstehern eine Idee woran folgendes liegen könnte:

Ich habe einen Preamp (Channel One), den ich eigentlich gern benutzen wollen täte.

Früher sah meine Kette so aus: focusrite saffire USB 6 + Channel One, TLM 103 - Monitoring über Kopfhörer am focusrite lief problemlos ohne Störgeräusche.

Nun musste ich das saffire aufgrund Inkompatibilität zu Win 10 aufgeben und bin im Besitz eines RME Babyface und testweise focusrite scarlett 2i2.

Und bei BEIDEN Interfaces habe ich jetzt folgendes Problem:
Sobald das Channel One jeweils dran hängt habe ich im Lautsprecher ein kontinuierliches Surren/Knacken. Sowohl am Babyface als auch am focusrite, auch wenn die Geräusche sich jeweils unterscheiden.

Und bei beiden ist es so dass die Störgeräusche NICHT vorhanden sind wenn sie im Solobetrieb sind, also ohne das Channel One dran.

Kopfhörer ist ein AKG 271 MKII, 55 Ohm.

Die Aufnahme selber ist astrein sauber, die Störgeräusche liegen nur auf den Kopfhörern. Gehen auch weg sobald ich das Interface vom Preamp trenne. Auch egal ob über Klinke oder XLR verbunden. Ich bin komplett ratlos. So kann ich natürlich die Geräte in der Kombi nicht benutzen, da ich beim Abhören ja nicht höre ob was auf der Aufnahme drauf ist.

Edit: Grade festgestellt: das Surren-Knacken tritt auch auf, wenn ich das Channel One noch AUSGECSHALTET habe. Also in dem Moment in dem Channel One Out mit Line In verbunden wird. Im Total Mix von RME seh ich dann auch dass es zu kleinenAusschlagszuckungen im Line-Kanal Instr. 3/4 bzw. bei AN 1/2 und ADAT 3/4 bei den Ausgangskanälen kommt, die sich mit dem Rhythmus der Störgeräusche auch decken.
Also hat definitiv was mit der Verbindung der beiden Geräte zu tun. Stecker ist Klinke, hat zwei schwarze Ringe (symmetrisch?). Das müsste doch richtig sein?!

Woran kann denn das liegen? Beim saffire war es damals wie gesagt nicht so. Und dass es sowohl beim Babyface als auch beim focusrite zu Störungen kommt irritiert mich total, weil das schließt auch einen Defekt an den Interfaces aus. Die Kopfhörer sind aber ja auch in Ordnung, weil im Solobetrieb alles voll ok ist. Nur die Kombi klappt ums Verrecken nicht.

Ich weiß schon: Babyface ist auch solo super,aber ich mag mein Channel One. Ich würde es gern weiter benutzen können :(
 
Zuletzt bearbeitet:

JonasAudio

Hoertalker
Puh das einzige was mir einfällt ist eine Art von Netzbrummen bzw. Erdungs/Masseproblemen. Das ist aber soweit her geholt und absolut nur eine Idee die irgendwie überhaupt in die Richtung geht. Das Problem klingt auf jeden Fall nicht nach 2 Minuten gelöst, außer man findet jemanden mit dem selben Problem. Die behebung des Netzbrummens könntest du einerseits erstmal testen, indem du den Abgeschalteten Channel One wieder verbindest, allerdings das Netzkabel rausziehst. In diesem Atemzug kannst du beim Channelone generell nach und nach mal alle Kabel rausziehen,auch das XLR Mic, um zu gucken ob es irgendwo Auftritt oder eben nicht mehr Auftritt. Lösung wenn das Störgeräusch weg ist sobald das Kaltgerätekabel nicht mehr dran steckt wäre ein Power Conditioner Strip wie von Adam Hall das AHPCS10 mit Filterung.

Sonst eventuell generell einfach mal alle Kabel testen ob irgendeins Defekt ist und z.b. dann doch nicht mehr symmetrisch ist. Auch doof sich super viele neue kabel zu besorgen, aber das ist so das einzige was mit gerade einfällt, tut mir wirklich leid und ich hoffe ich übersehe etwas was ein deutlich schlauerer Mensch hier unter mir Posten wird...

Liebe Grüße
 

WolfsOhr

Mario Wolf
Sprechprobe
Link
Sehr interessant ist, dass das Signal sauber in der DAW ankommt, deshalb würde ich fast ein defektes Signalkabel (XLR) ausschließen. Sind der Channel One und das jeweilige Interface an derselben Steckdose angeschlossen? Falls nicht das mal ausprobieren (wegen eventuell unterschiedlichem Massepotential).
Wie verhält es sich am Kopfhörerausgang des Channel One? Alles sauber?

Viel Erfolg!
 

JonasAudio

Hoertalker
Im Total Mix von RME seh ich dann auch dass es zu kleinenAusschlagszuckungen im Line-Kanal Instr. 3/4 bzw. bei AN 1/2 und ADAT 3/4 bei den Ausgangskanälen kommt, die sich mit dem Rhythmus der Störgeräusche auch decken.
@WolfsOhr das bedeutet ja schon, dass die Störgeräusche auch am PC ankommen. Evtl. ist das Signal in der DAW nur geringer, sodass man es nicht so stark mitbekommt. Wenn du magst kannst du ja auch gerne mal eine Testaufnahme hier reinposten. Da muss du auch nicht Sprechen, einfach Angeschlossen Stille aufnehmen reicht.

Liebe Grüße
 

Dagmar

I'm not weird, I'm gifted
Sprechprobe
Link
Hi ihr, sorry, war wie wild am umstecken rumschrauben tun und verzweifeln. Hab dann auch noch den Stecker vom BIldschirm komplettzerlegt und musste erst Ersatz finden ;)

Clocking ist es wohl nicht, jemand meinte es sei kein digitales Geräusch.
Es klang anfangs so (war wohl auch auf der Aufnahme:)  
Mir wurde nun geraten am SPL den Ground Lift schalter zu drücken. Parallel hab ich jetzt ja den anderen Bildschirm anschließen müssen. Nun ist das Knacksen weg und die Monitorverbindung sauber o_O WEIß nicht gannz was mehr ausgemacht hat haha. WEnn ich Ground Lift rausnehme ist das Brummen sehr viel stärker, wenn er raus ist leiser, in beiden Fällen aber jetzt das Klacken weg... kam das vom Bildschirm?! Häh?!

Was ich wahrnehme ist wenn ich mein Ohr an das SPL halte, dass es ein leises Strombrummen erzeugt. D.h. das Brummen was jetzt noch zu hören ist ist das, was mein Mikrop akustisch einfängt und nix was in den Kabeln schwirrt.

Also einen Schritt weiter, wenn auch noch nicht "fertig". Warum brummelt das Channel one? Scheint mit dem Netzstecker zusammenzuhängen?! Komisch komisch...

Klingt jetzt mittlerweile so:  

Hört man auf Kopfhörern und sieht man im Spektrogramm. Ist so um -50db, weil da greift das Noise Gate, drumn "flackert" es.
 

Dagmar

I'm not weird, I'm gifted
Sprechprobe
Link
Puh das einzige was mir einfällt ist eine Art von Netzbrummen bzw. Erdungs/Masseproblemen. Das ist aber soweit her geholt und absolut nur eine Idee die irgendwie überhaupt in die Richtung geht. Das Problem klingt auf jeden Fall nicht nach 2 Minuten gelöst, außer man findet jemanden mit dem selben Problem. Die behebung des Netzbrummens könntest du einerseits erstmal testen, indem du den Abgeschalteten Channel One wieder verbindest, allerdings das Netzkabel rausziehst. In diesem Atemzug kannst du beim Channelone generell nach und nach mal alle Kabel rausziehen,auch das XLR Mic, um zu gucken ob es irgendwo Auftritt oder eben nicht mehr Auftritt. Lösung wenn das Störgeräusch weg ist sobald das Kaltgerätekabel nicht mehr dran steckt wäre ein Power Conditioner Strip wie von Adam Hall das AHPCS10 mit Filterung.

Sonst eventuell generell einfach mal alle Kabel testen ob irgendeins Defekt ist und z.b. dann doch nicht mehr symmetrisch ist. Auch doof sich super viele neue kabel zu besorgen, aber das ist so das einzige was mit gerade einfällt, tut mir wirklich leid und ich hoffe ich übersehe etwas was ein deutlich schlauerer Mensch hier unter mir Posten wird...

Liebe Grüße
Vielen Dank, das scheint auf jeden Fall mit reingespielt zu haben. Der Ground Lift Knopf hat schon einiges bewirkt! Und tatsächlich brummelt jetzt noch irgendwas ganz leise am Netzstecker. Wenn ich jetztwüsst wie ich das weg krieg? Ist aber nur leise, also schon ein deutlicher Fortschritt.
Also danke danke, hast mir sehr geholfen!
 

Delay

Hoertalker
Sehr seltsam.
Überprüf mal alle Kabel ob die auch wirklich richtig drin stecken bzw. besser noch überall nochmal ab- und wieder anstecken.
Vielleicht das SPL Track auch mal 10 Minuten komplett stromlos lassen und zwischendurch mal ein- und ausschalten damit es sich schön alles entlädt.
 

About

Werde Teil einer freien Hörspielproduktion. Egal, ob Sprecher, Autor, Cutter, ob Einsteiger oder Profi - hier, kann jeder mitmachen oder sein eigenes Projekt starten.

Support

Die Onlineprojekte Hoerspielprojekt.de und Hoertalk.de können mit einer freiwilligen Spende unterstützt werden, dies hilft anfallende Kosten zu decken und die Projekte am Leben zu erhalten. Hier unterstützen

Social Media

Facebook Twitter Youtube
Oben