Problem mit Reaper 4.7

Marco

Administrator
Teammitglied
Sprechprobe
Link
An die Techniker und Computerspezis.
Ich habe ein Problem mit der DAW Reaper.

Es geht ums Panning.
Folgendes: ich erstelle einen Track. In diesen Track lade ich einen Take ein (MONO). Die Spur panne ich nun nach links.
Unten, im Master sehe ich durch den VU-Ausschlag auch, dass ich nach links geschoben habe (gepannt hört sich blöd an), aber hören kann ich es gleichlaut auf beiden Seiten meines Kopfhörers. Pannne ich nun nach rechts, dann höre ich ihn auch auf beiden Seiten gleichlaut, wird aber immer leiser je mehr ich nach rechts panne, bis bei 100% nichts mehr zu hören ist, habe aber einen rechten Ausschlag im VU-Meter im Master.

Das ganze passiert auch bei einem Stereotake.
Habe mein Headset angeschlossen, welches über USB läuft. Auch da genau das gleiche.

Ich kann mit meinem Kopfhörer auch alles in Stereo hören, so dass also normalerweise kein Monosignal auf den Kopfhörer gelegt ist.

Ich vermute, dass ich nur ein Kanal (den linken) hören kann, der irgendwie auf MONO geschaltet wird, so dass ich ihn auf beiden Seiten hören kann. Wenn ich den linken Kanal langsam "wegdrehe", dann wird es in meinem Kopfhörer leiser.
Aber vielleicht liegt es auch an etwas anderem?

Ich arbeite mit Win8.1 und einem Laptop

Hat jemand eine Idee?
 

Ellerbrok

Sprecher, Cutter & Fledermaus
Teammitglied
Sprechprobe
Link
AW: Problem mit Reaper 4.7

Das Problem liegt nicht an dem Reaper-Projekt. Wenn ich das Projekt bei mir aufmache ist alles in Ordnung mit dem Panning.
 

Ellerbrok

Sprecher, Cutter & Fledermaus
Teammitglied
Sprechprobe
Link
AW: Problem mit Reaper 4.7

Hi, schau mal bitte, ob in der Routing-Matrix ( Ansicht -> RoutingMatrix oder Alt+R) die Kanäle ordentlich zugeordnet sind.
Gruß,
Marcel
 

Marco

Administrator
Teammitglied
Sprechprobe
Link
AW: Problem mit Reaper 4.7

Also...bei mir sieht das so aus
UawAAAAASUVORK5CYII=
hat nicht funktioniert
 

Marco

Administrator
Teammitglied
Sprechprobe
Link
AW: Problem mit Reaper 4.7

Hier der Screenshoot

Screen1.jpg
 

Anhänge

  • Screen1.jpg
    Screen1.jpg
    108,6 KB · Aufrufe: 117

Marco

Administrator
Teammitglied
Sprechprobe
Link
AW: Problem mit Reaper 4.7

Also...gerade eben noch einmal die selbe Datei mit Audacity probiert. Hier funktioniert das Panning einwandfrei.
 

Parzifal

Well-known member
Sprechprobe
Link
AW: Problem mit Reaper 4.7

Hallo Marco habe gerade auch mal probiert....
kann es sein das du an deinem Master die Ausgänge einzeln laufen hast?

Master-1413311330.jpg
Wenn ich es so stehen habe hab ich deine oben beschriebenen Effekte, wenn ich die beiden unteren Ausgänge entferne ist alles wieder normal.

Gruß
Parz

P.S: ich muss dann einen Ausgang Left/right anlegen.... hatte ich vergessen ansonsten ist stille.....:D
 

Anhänge

  • Master-1413311330.jpg
    Master-1413311330.jpg
    239,7 KB · Aufrufe: 113

Marco

Administrator
Teammitglied
Sprechprobe
Link
AW: Problem mit Reaper 4.7

So sieht mein Master aus:
screen2.jpg
 

Anhänge

  • screen2.jpg
    screen2.jpg
    121,3 KB · Aufrufe: 145

Marco

Administrator
Teammitglied
Sprechprobe
Link
AW: Problem mit Reaper 4.7

Wenn ich voll nach rechts panne, dann höre ich gar nichts mehr, kann aber den vollen Ausschlag rechts im VU zappeln sehen. Also da ist schon was, kommt aber nicht an mein Ohr.
Das komische ist, dass es mit Audacity einwandfrei funzt. Daher denke ich, dass es doch etwas mit Reaper zu tun hat und nicht mit meiner Hardware.
Irgend etwas scheint da nicht kompatibel zu sein oder es fehlt ihm eine Systemdatei.
 

Marco

Administrator
Teammitglied
Sprechprobe
Link
AW: Problem mit Reaper 4.7

Jepp...bei allen funktionierts....nur nicht bei mir.
Interessant ist ja, dass es wie ein Lautstärkeregler funktioniert. Also nach rechts gedreht wird es immer leiser bis ich gar nichts mehr höre.
Danach wird nur der linke Kanal abgespielt, aber auf Mono. Wenn ich nun nach rechts drehe, wird ja der linke Kanal abgedreht und dadurch automatisch leiser.
Das wiederum bedeutet, dass irgendwo (wo auch immer) der rechte Kanal "verloren" gegangen ist, denn laut VU-Meter wird die Aussteuerung des rechten Kanals ja angezeigt.
Die Frage ist: Wo geht er verloren? Bei Reaper? Oder in der Hardware?
Aber Hardware eigentlich nicht, da Audacity ja funzt
 

whoami

Well-known member
AW: Problem mit Reaper 4.7

Ohne Reaper zu kennen scheint es eher am Routing oder an Einstellungen im Master zu liegen. Ist evtl. auch ein Solo geschaltet?
Was mich irritiert: In der Routing-Matrix taucht der linke Output zwei mal auf...

Grüße
 

Lupin Wolf

Klaus S. - The Evil Master of Deasaster
Sprechprobe
Link
AW: Problem mit Reaper 4.7

Schon komisch, auch auf meiner Linux anlage macht Reaper keien Zicken in der Form. Ich würde glatt auf falsch gesteckte/gelötete Kabel tippen wenn das eine neormale PA wäre. Aber so....:gruebel:

Marco, kannst Du ein kleines Projektverzeichnis erstllen und das mal mit dem Paning Effekt versehen und hoch laden? Reaper kann sowas ja recht unkompliziert auch für die Weitergabe eben solcher Projektdateien. Evt. finden wir damit schneller den Grund für das Dilemma. *schulterzuck*.
 

whoami

Well-known member
AW: Problem mit Reaper 4.7

Was mir beim Screenshotvergleichen noch auffiel: Parzival schickt seine Spur auf "links+rechts" bei dir steht an selber Stelle nur "links".

Grüße
 

whoami

Well-known member
AW: Problem mit Reaper 4.7

Hier das, was ich meine:

attachment.php


Grüße
 

Anhänge

  • attachment-1.jpg
    attachment-1.jpg
    42,2 KB · Aufrufe: 140

Ellerbrok

Sprecher, Cutter & Fledermaus
Teammitglied
Sprechprobe
Link
AW: Problem mit Reaper 4.7

Wie schaut es bei dir bei: "Optionen-> Programmeinstellungen-> Audio->Geräte" aus Marco?
 

Ellerbrok

Sprecher, Cutter & Fledermaus
Teammitglied
Sprechprobe
Link
AW: Problem mit Reaper 4.7

Hi!

Was mir beim Screenshotvergleichen noch auffiel: Parzival schickt seine Spur auf "links+rechts" bei dir steht an selber Stelle nur "links".

Das kann nicht das Problem sein, bei MIR stehr da auch überall nur "Left" und trotzdem funktioniert es.

Marco, kannst Du ein kleines Projektverzeichnis erstllen und das mal mit dem Paning Effekt versehen und hoch laden? Reaper kann sowas ja recht unkompliziert auch für die Weitergabe eben solcher Projektdateien. Evt. finden wir damit schneller den Grund für das Dilemma. *schulterzuck*.

Das haben wir schon probiert. Das Projekt von Marco funktioniert bei mir einwandfrei. Es scheint also keine PROJEKT-Einstellung sondern irgendeine PROGRAMM-Einstellung zu sein.

Gruß,
Marcel
 

Marco

Administrator
Teammitglied
Sprechprobe
Link
AW: Problem mit Reaper 4.7

Guten Morgen,

@whoami:
Hier das, was ich meine:

attachment.php


Grüße
Das hat leider auch keinen Einfluss auf das Ergebnis.

@Ellerbrok:
Ich habe in der Geräteeinstellung schon alles Mögliche probiert. Meine Grundeinstellung war diese:
screen3.jpg

Habe es auch mit DirectSound probiert, habe die Kanäle gewechselt und hinzugegefügt etc.

Ich vermute immer mehr, dass Reaper eine Systemdatei braucht, die ich mir vielleicht beim Löschen eines anderen Programmes mitgelöscht habe und Audacity braucht diese nicht. Ich könnte mal versuchen WIN8 neu aufzusetzen, vielleicht hilft das.
 

Anhänge

  • screen3.jpg
    screen3.jpg
    149,1 KB · Aufrufe: 98

Ellerbrok

Sprecher, Cutter & Fledermaus
Teammitglied
Sprechprobe
Link
AW: Problem mit Reaper 4.7

Gut. Lass dir bitte noch mal deinen Master-Track anzeigen (Ansicht -> Master-Track) und überprüft folgendes:

Bild1-1413358418.png
 

Anhänge

  • Bild1-1413358418.png
    Bild1-1413358418.png
    66,2 KB · Aufrufe: 91

Marco

Administrator
Teammitglied
Sprechprobe
Link
AW: Problem mit Reaper 4.7

So.....Win 8 aufgefrischt. Jetzt sind zwar alle meine E-Mails futsch, alle Adressen, fast alle Programme. Muss mir jetzt alles neu herunterladen und wieder heraussuchen.
ABER!!! dafür geht jetzt Reaper wieder. Das Panning funzt einwandfrei. Also doch ein Systemfehler.

Vielen Dank an die Helfer. Was es nun genau war weiß ich natürlich nicht.
 

About

Werde Teil einer freien Hörspielproduktion. Egal, ob Sprecher, Autor, Cutter, ob Einsteiger oder Profi - hier, kann jeder mitmachen oder sein eigenes Projekt starten.

Support

Die Onlineprojekte Hoerspielprojekt.de und Hoertalk.de können mit einer freiwilligen Spende unterstützt werden, dies hilft anfallende Kosten zu decken und die Projekte am Leben zu erhalten. Hier unterstützen

Social Media

Facebook Twitter Youtube
Oben