[erledigt] Probleme mit Aufnahmen (Audacity unter Linux Mint 17.1)

Dieses Thema im Forum "Technik / Studio" wurde erstellt von oxytocinated, 6. September 2017.

  1. benkuly

    benkuly <nobody></nobody>

    Beiträge:
    574
    Es heißt im deutschen Gleichspannungsanteil. Zumindest in der Wissenschaft (Elektrotechnik) ;)
     
    7klang gefällt das.
  2. Yüksel

    Yüksel Jan J. Münter

    Beiträge:
    1.981
    BOA EJ Benkuly! Was bist Du denn für ein Looser!
    MANN!!!!! Das heißt bitteschön >>>OFFSET<<< und zwar im Neudeutschen!
    :p
     
  3. Lupin Wolf

    Lupin Wolf Klaus Schankin Eluen Lunee

    Beiträge:
    3.056
    Beide falsch, ganz klar übersetzt heißt das "Ofensitz" - so :D:p
     
    Yüksel gefällt das.
  4. Yüksel

    Yüksel Jan J. Münter

    Beiträge:
    1.981
    Was hast Du als Aufnahmegerät im Audacity ausgewählt?
    Guck mal bei den Einstellungen unter Geräte -> Aufnahme -> Gerät: Ist da "default" ausgewählt oder Deine Krawallkarte? Wenn ersteres, wähle mal direkt Deine Soundkarte aus und probiere es nochmal.
     
  5. petermax1

    petermax1 Co-maintainer http://goo.gl/LAVDSm

    Beiträge:
    583
    Linux Mint, alles klar, Ich höre Heute noch die Leute die meinten Zitat "Linux Mint ist ein halbfertiger Haufen . . . . . ."
    Ich an deiner stelle würde schleunigst das Linux wechseln, nimm Arch oder Fedora oder so, das Läuft immer gut.
    Der Nächste Schritt ist dir eine Soundkarte zu besorgen die du extern an deinem Notebook verwenden kannst.
    Dan sollten die Probleme gegessen sein.

    Da haste noch ein Arch mit Gui Installer, http://mirror.de.leaseweb.net/antergos/iso/release/antergos-17.9-x86_64.iso

    Viel Spaß!, Ach ja und Quäl den Pinguin nicht so sehr der hat auch Gefühle:D
     
  6. Synchron

    Synchron Super-Hoertalker

    Beiträge:
    384
    Ich kann aktuell bei dem Problem nicht helfen, aber ich nehme mit einem focusrite 2i2 unter Linux Mint auf und hab keine Probleme damit. Zumindest keine von denen ich weiß. :D
     
    oxytocinated und Yüksel gefällt das.
  7. oxytocinated

    oxytocinated charly

    Beiträge:
    147
    Cool, danke. Das ist gut zu wissen :)
     
  8. oxytocinated

    oxytocinated charly

    Beiträge:
    147
    Harhar, wär auch zu schön gewesen, wenn ich "einfach" pulse hätte runterschmeißen können.
    Danach ging NIX mehr, login in Mint noch möglich, aber dann alles schwarz und nur der Mauszeiger ließ sich verschieben, sonst nichts machbar. Also Mint NOCHMAL neu aufgesetzt. Ich hab den Kaffee echt auf -.-
     
  9. Telliminator

    Telliminator Sample-Collector

    Beiträge:
    654
    Uh hier ist ja richtig viel passiert. Also eine Sparlampe sollte in der Regel keine Probleme machen, wenn Du das Thinkpad während der Aufnahme über Akku betreibst und auch das Netzteil nicht am Notebook angeschlossen hast. Dann sollte auch nix in den Rechner aus dem Stromnetz mehr reinstreuen können, auch keine Sparlampe, die darf nur leuchten. :)

    Ich arbeite mit verschiedenen Programmen, z.B. auch mit Audacity, Magix und diversen anderen Audioprogrammen, je nach zweck zum Beispiel mit Cubase für Midi, Wavelab zur Analyse usw. usw. aber nicht unter Linux. Da hab ich starke Defizite wobei es mich sehr interessieren würde, aber mangels Zeit kann ich mich leider nicht mit solchen Linux-Audiodistributionen auseinander setzen, würde aber gerne diese Studiotauglichen Linux-DAWs testen. z.B. Ubuntu Studio scheint ein rundumsorglos Paket zu sein. Vielleicht wäre das auch eine Alternative für Dich, falls Du denn wirklich den Rechner neu aufsetzen möchtest, um das Problem zu eliminieren.

    Ubuntu Studio

    Nein, ich höre kein Fiepsen in Deiner Aufnahme, aber nach der Überarbeitung Deiner Testaufnahme ist das Audiofile etwas fraktalisiert durch das Entrauschen. Ich höre kein Fiepsen und ich würde sagen, es ist auch kein Fiepsen in Deiner Aufnahme drin, das müsste man im Frequenzspektrum sehen und da ist nix, außer Deiner Stimme und das Grundrauschen. Ich würde sagen es kommt beim Abspielen rein.

    Kannst Du das File auf einem anderen Rechner testen und abspielen? Am besten mit anderen Kopfhörern oder Lautsprechern um auszuschließen, dass es daher kommt?
     
    Yüksel gefällt das.
  10. oxytocinated

    oxytocinated charly

    Beiträge:
    147
    Ja, hab ich schon gemacht. Es scheint was mit den Kopfhörern zu tun zu haben. Nonowe hört ja aber das Fiepsen auch, evtl. liegt es dann an der Empfindlichkeit der Kopfhörer.

    Danke für den Tipp mit UbuntuStudio, das schaue ich mir mal an.
     
  11. Nonowe

    Nonowe Super-Hoertalker

    Beiträge:
    83
    Es ist eher ein Sirren, auch leicht unregelmäßig - also kein konstanter Ausschlag in einer bestimmten Frequenz...
     
  12. oxytocinated

    oxytocinated charly

    Beiträge:
    147
    Ich habe mir jetzt doch schon bzw. endlich das Focusrite Scarlett 2i2 geholt und holla ist DAS ein Unterschied in der Aufnahme. <3
    Anfangs hat Audacity auch hiermit rumgezickt, aber Andy, mein Freund, hatte zum Glück mehr Geduld als ich und hat es hinbekommen.
    *freu*

    Damit ist dieser Thread hier erledigt :)
     
    Grissom, Nonowe und Synchron gefällt das.
  13. Lupin Wolf

    Lupin Wolf Klaus Schankin Eluen Lunee

    Beiträge:
    3.056
    Ich schrieb vorher schon in diesem Thread, das die Mic-Eingänge fast jeder normalen Soundkarte Mist sind. Nur um das nochmal fest zu halten ;-)
     
    petermax1 und Grissom gefällt das.
  14. oxytocinated

    oxytocinated charly

    Beiträge:
    147
    Ändert trotzdem nichts daran, dass ich mal mit genau diesem ausreichend vernünftige Resultate hatte.
    Aber ist ja jetzt irrelevant.
     

Diese Seite empfehlen