Samplitude VST Plugins reagieren langsam

Dieses Thema im Forum "Technik / Studio" wurde erstellt von Gabriel, 9. Mai 2018.

  1. Gabriel

    Gabriel Schnitter (Samplitude PRO X 3 & Sony Vegas PRO 13)

    Zur Sprechprobe
    Beiträge:
    1.715
    Hallo,

    ich hoffe ihr könnt mir helfen ;)

    Wenn ich ein Plugin nutze, welches schon in Samplitude vor installiert ist, reagiert dieses nicht langsam, sondern gewohnt schnell. Nutze ich hingegen, ein externes Plugin, in diesem Fall den Equalizer von Fabfilter, reagiert dieser sehr träge und ich fürchte immer, das er sich aufhängt. Er setzt zwar die Einstellungen um, wenn ich das manuell mit der Hand mache, aber eben sehr sehr langsam.

    Zur Information: Samplitude, sowie die Plugins sind auf einer SSD, daran kann es schonmal nicht liegen. Bei der Einbindung, derselbigen ist mir auch kein Laspus unterlaufen.

    Ich richte mich hier mal an ALLE Cutter. um einige aufzuzählen: @Corlanus @Marco @Ellerbrok @Erdie @jam @OldNick @Woundwort @Paul @Nightblack @Eric

    Vielleicht habt ihr ja einen Ansatzpunkt für mich? :)
     
    Zuletzt bearbeitet: 9. Mai 2018
  2. Ellerbrok

    Ellerbrok Hoer-Stalker Mitarbeiter

    Zur Sprechprobe
    Beiträge:
    2.339
    Hi,
    mischt du vielleicht 64bit Samplitude mit 32bit Plugin? So eine Mischung ist ja eigentlich von Windows unmöglich, wird aber z.B. von Reaper indirekt durch einen externen 32bit Proxy ermöglicht. Das macht die Dinge aber wesentlich langsamer.

    Mehr Ideen hab ich Grad nicht.

    Gruß,
    Marcel
     
    Lupin Wolf gefällt das.
  3. Nightblack

    Nightblack Meinhard Schulte

    Zur Sprechprobe
    Beiträge:
    1.995
    Sorry, keine Ahnung woran das liegen kann. Nutzte früher ja eine alte Samplitude SE - 32bit- Version und es ist schon lange her. Im Moment arbeite ich ja mit FL-Studio und hette solche Probleme nicht. Was meinst du denn mit langsam? Dauert es länger, bis das Stück geladen ist? Ruckelt es bein Abspielen? Weil du von "Aufhängen"sprachest.
     
  4. Paul

    Paul Wertentwender

    Zur Sprechprobe
    Beiträge:
    3.961
    Ich benutze nur Cubase und hatte dieses Problem noch nicht. Kann leider nicht helfen.
     
  5. OldNick

    OldNick Super-Hoertalker

    Zur Sprechprobe
    Beiträge:
    645
    Was genau passiert denn (oder eben auch nicht)? So wie Du es beschreibst, klingt es für mich so: Du bindest das PlugIn ein, spielst die Datei ab und die Effekte des PlugIns sind nicht zu hören.
    Anderes Szenario wäre - Du bindest die PlugIns ein und die Datei laggt beim Abspielen, d.h. Artefakte, Aussetzer, etc.
    Im ersten Fall - keine Ahnung (kenne auch das Programm nicht).
    Im zweiten Fall - das kann an der Soundkarte liegen (wenn es keine ASIO-Soundkarte ist, kann das bei größeren Projekten vorkommen, liegt am Buffering, es gibt ein kostenloses Tool namens Asio4all, das könnte helfen), aber auch an dem Programm selbst. Da ich damit nie gearbeitet habe, kann ich dazu nichts sagen.
     
  6. benkuly

    benkuly <nobody></nobody>

    Zur Sprechprobe
    Beiträge:
    804
    Oder mach ein Video, damit wir es sehen.
     
  7. Corlanus

    Corlanus Cutter Cubase/Reaper/Audacity

    Beiträge:
    695
    Die Fabfilter Plugins gibt es ja in 32 und 64 bit Versionen. Falls Du Samplitude in 64 bit benutzt und der ProQ in 32 bit installiert wäre, müsste Samplitude das Plugin über eine VST-Bridge oder einen Wrapper "übersetzen". Das kostet natürlich CPU / Latenz. Aber bei einem modernen PC sollte nicht weiter ins Gewicht fallen. Kannst Du Dir in Samplitude die Latenz Deiner Plugins anzeigen lassen? Die Latenz vom ProQ sollte eigentlich sehr niedrig sein. Die Frage ist auch: Welche Plugin-Version hast Du installiert (VST2 oder VST3, 32 oder 64 bit)? Über den Fabfilter-Installer kannst Du alle Versionen parallel installieren. Probier doch mal aus, ob es da einen Unterschied gibt. Ich glaube nicht, dass es am Audio-Treiber liegt, wie von OldNick erwähnt. Das passt nicht zu Deiner Beschreibung. Du sagst ja, das Bearbeiten ist verzögert, nicht die Tonausgabe. Wenn nur die FabFilter-Plugins betroffen sind, solltest Du den Fall mal im FabFilter-Forum schildern. Die beiden Entwickler sind extrem hilfsbereit. In einigen Fällen gab es mal ähnliche Probleme (vorübergehender Plugin-Freeze), die durch das Abschalten der Plugin-internen Kantenglättung umgangen werden konnten. Ausgelöst wurde das durch Probleme mit dem Grafikkarten-Treiber. Ist bei mir mal aufgetreten, bei >6 geöffneten Plugin-Instanzen. Daher weiss ich das.
     
    Lupin Wolf und OldNick gefällt das.
  8. Lupin Wolf

    Lupin Wolf Klaus S.

    Beiträge:
    3.463
    Nicht nur indirekt, Reaper hat eine solche 32to64Bit Plugin Bridge tatsächlich eingebaut - An-/und Abschaltbar über die Programmoptionen. Im eingeschalteten Modus muss man nicht einmal den Umweg über ein Bridge-Plugin nehmen, um die Fremd-Plugins einzubinden. Abgesehen vom Tempo (Latenz) fühlt sich das in Reaper so an, als wäre das alles einheitlich. Bei wenigen 32Bit Plugins und nicht zu häufiger Nutzung ist das auch nicht so schlecht - aber in der Regel ist das bei mir wegen der Systemrescourcen auch die meiste Zeit aus. :)

    Ich kenne aber auch andere Bridges die den Umgekehrten Weg auf einem 64Bit OS ebenfalls hin bekommen (also 64Bit Plugins in 32Bit DAW's ermöglichen) - und, es gibt auch einige, die zusätzlich Fremdplugins Querbeet verwenden können (also Mac-/Win-/Linux-VST/VST3, AU, LADSP/LV2, AAX etc.) selbst wenn die Programme nur mit einem der Formate können oder das andere sogar OS-untypisch ist.

    Aber stimmt schon, das geht unheimlich auf die CPU und belastet auch den RAM etwas mehr plus Umrechnungslatenz. Das könnte mit ein Grund sein - wobei ich Samplitude selbst auch nicht kenne.

    Oder es liegt am Projekt selbst? Das da irgendwas quer schießt und sich deswegen die neuen Plugins so verhalten? Ich meine das wir sowas shconmal hier bei einem Projekt hatten....grübel. Da hat nur die Neubildung der Projektdatei geholfen, wenn ich mich richtig erinnere - aber frag mich jetzt nicht, zu wlechem Programm, Projekt und wann das war. das ist Jahre her, meine Erinnerung daran nur recht vage.

    Sorry, mehr kann ich dazu gerade auch nicht beitragen.
     
  9. Gabriel

    Gabriel Schnitter (Samplitude PRO X 3 & Sony Vegas PRO 13)

    Zur Sprechprobe
    Beiträge:
    1.715
    Ich nutze ein externes Plugins. Wenn ich dort nun etwas einstellen will, zum Beispiel mit dem Equalizer Frequenzen anheben will, dann verlangsamt sich das Plugin. Es ruckelt nicht, sondern es dauert etwas länger, bis er das umsetzt was ich möchte. Mit einem anderen plugin, habe ich es noch Nicht ausprobiert.
     
  10. Gabriel

    Gabriel Schnitter (Samplitude PRO X 3 & Sony Vegas PRO 13)

    Zur Sprechprobe
    Beiträge:
    1.715
  11. Gabriel

    Gabriel Schnitter (Samplitude PRO X 3 & Sony Vegas PRO 13)

    Zur Sprechprobe
    Beiträge:
    1.715
    An was könnte es denn liegen? :( Ich bin etwas ratlos
     
  12. Telliminator

    Telliminator Sample-Collector

    Zur Sprechprobe
    Beiträge:
    799
  13. Nonowe

    Nonowe Super-Hoertalker

    Zur Sprechprobe
    Beiträge:
    250
    Ist der EQ vielleicht sehr speicherintensiv und benötigt daher einen größeren Puffer? Ich habe von diesem speziellen Problem noch nie gehört; aber wenn der Filter zeitverzögert einsetzt, klingt das für mich so, als bräuchte er einfach einige Zeit "Vorlauf", um den neuen Ton zu berechnen.

    Auf was hast du deinen Buffer stehen bei Samplitude? Die Regel ist ja, dass man den Buffer beim Aufnehmen niedrig einstellt, damit man beim Jammen keine nervige Latenz hat. Dann, bei der Bearbeitung mit allen möglichen Plugins, gibt man der DAW mehr Zeit, alles zu berechnen und stellt einen höheren Puffer ein; die Latenz nimmt man dann in Kauf.
     
  14. Gabriel

    Gabriel Schnitter (Samplitude PRO X 3 & Sony Vegas PRO 13)

    Zur Sprechprobe
    Beiträge:
    1.715
    Ich habe mir denn von Fabfilter Equalizer gekauft, um eben NICHT auf solche zurückgreifen zu müssen :(

    Die sind in meinen Augen nicht gut. Zur Not, muss ich in Samplitude eben mit den internen Equalizer arbeiten.

    In Sony Vegas (einem Videoschnittprogramm) funktioniert der Equalizer tadellos.
     
  15. Gabriel

    Gabriel Schnitter (Samplitude PRO X 3 & Sony Vegas PRO 13)

    Zur Sprechprobe
    Beiträge:
    1.715
    ich habe gerade nochmal Samplitude geöffnet und siehe da Der Equalizer von Fabfilter geht tadellos, kein hängen, nichts. SEHR KOMISCH o_Oo_O